HTTP Error 404.0 - Not Found

I installed Kirby here:

When i use it in local, with a webserver, it works.
Online, there is an error: HTTP Error 404.0 - Not Found

I cannot open any subpages.

I read your topics and i tried to edit .htaccess without any success.

could anyone help me?

here the htaccess

Have you checked out this post?

Your hosting provider uses IIS, the Microsoft web server. Since it isn’t Apache, it doesn’t support the Apache-specific .htaccess syntax. We can’t really do anything about that directly. Please ask your hosting provider if they can create and enable a configuration similar to the Kirby .htaccess for you.

If you or they have any questions about the needs of Kirby regarding routing, don’t hesitate to ask.

1 Like

Too blind to see that in the first place :open_mouth:

Officially, Kirby does not support IIS:

What are the system requirements for Kirby
Kirby runs on PHP 5.3+, Apache 2 or Ngnix. Lighthttpd should be doable but is not officially supported.

Kirby has been successfully tested on MAMP, XAMPP and PHP’s built-in server for local installations.

Kirby is not compatible with IIS.

The Kirby Panel works great with any modern browser starting with Internet Explorer 10.

You may want to check out this issue on GitHub, though: [Panel] Login: don't show error "Invalid authentication token" · Issue #182 · getkirby/kirby · GitHub