Exception: undefined, Failed to fetch


I moved my kirby file from MAMP to FTP server.
Everything works well except writing.

If I write any text, I get this error “Exception: undefined, Failed to fetch”.
It wasn’t problem in my MAMP server, but it’s problem in FTP server.
(so I think, it’s not problem about blueprint)

Does anyone know how to solve this problem?

Is there any more information in your browser console?

When exactly does the problem occur? As soon as you start entering text or when you try to save your changes?

The problem is, that I can’t write or upload anything in website.

Is this problem from hosting?
I have tried so many method to solve this problem.
but I couldn’t fix it.

Which browser are you using? Does the error also persist in other browsers? Is there any more information when you click on the arrows?

I’m experiencing a similar issue running Kirby on Brave and Safari.

This issue is occurring after I’ve uploaded multiple(9) images.

On Safari the console error message is:
[Error] Failed to load resource: The network connection was lost. (Selected-Work+test, line 0)

On Brave:
app.js:1 POST http://td.test/api/pages/Selected-Work+test net::ERR_INCOMPLETE_CHUNKED_ENCODING 200 (OK)

I’ve tried deleting the .lock file, but the issue keeps on persisting.

Does this mean the issue only occurs in these browsers, or are these browsers the only ones you have tried and the issue is not browser related at all?

The TO reported those issues on the remote server while it worked locally. Which sounds rather like a server configuration issue.

Just tried Firefox and not experiencing the problem there.

I’m experiencing this issue locally (php 7.4).

Check if you use any browser plugins that might cause the issue.