Can't log in to panel

I can’t log in to the Kirby Panel on a live server – when I enter mail and password, it just turns red and doesn’t log in. My credentials are definitely correct and I’ve tried with different accounts. I’ve successfully used the panel yesterday night and haven’t touched anything since. I’ve tried with Chrome, Firefox and Safari. Any Idea what the issue might be?

All the best

in the console I get an error message from

{status: "error", message: "Invalid CSRF token", key: "error.invalidArgument", details: [], code: 400} code: 400 details: [] key: "error.invalidArgument" message: "Invalid CSRF token" status: "error"

Check this thread/post: Can not log in to panel - Invalid CSRF token

Just realized this is the case with another page hosted with the same provider, I guess they must have changed some settings overnight? This is so strange!

How can I find out what my server returns like in the post you linked?

You should be able to see this in your dev tools, in the network tab

This tells me to enable javascript in my browser, although javascript is enabled? :neutral_face:

ah, wrong tab, still weird…

the set-cookie portion highlighted in the post from the other thread looks similar:

Meanwhile, I’m chatting with the support of but they aren’t of any help. They created a support ticket and will get back to me if they find out anything

this is from the failed login response

We have another issue with Kirby 2, but also, other issue, but still…

which thread do you mean?

Ah, seems you have Varnish cache enabled. Wonder if that might be the culprit?

I can see Via: 1.1 varnish (Varnish/6.2) on the other site as well.

I’ll try to disable it. I have no experience with this whatsoever, do I understand correctly that I have to add the line in my main .htaccess file?

Yes, try to put this at the top of your .htaccess.

I still can’t log in and it still says via: 1.1 varnish (Varnish/6.3)… gonna start another chat with the support

they said they’ve deleted the cache on my request and even though it still says via: 1.1 varnish (Varnish/6.3) , varnish itself should be disabled. still can’t log in, so this unfortunately doesn’t fix the issue :confused:

Hey; I have the exact same issue!
And whenever I reload the page, this code is showing up for a sec; I don’t know if thats relevant.
Deleted the cash, reinstalled, but still…

i remember the first time the login failed, a “fatal error” message was flashing, but I couldn’t read if it was the same one…

are you also hosing with

Yes haha; but they told me they’ve changed nothing. I don’t care, but my clients want to edit on my server; I have a subfolder with Kirby for each website. was super nice, but now its so strange.