Upload Kirby, Links are wrong

I’m trying to upload my kirbypage on a webserver.
It seems that kirby loads the wrong links (somehow the ip-address is used instead of the the domain-name). Since the page is not uploaded on a subfolder ( …/something)

Any Idea how to fix this?

Thanks a lot!

Make sure you didn’t define a URL in config and that you didn’t upload the cache (or deleted it before uploading).

If page caching is enabled and the cache folder is not empty, you will end up with your local URLs.


thank you! It’s working now.
The problem was that I had no URL defined in my config.php

 'debug' => true,
  'url' => 'https://mygreatwebsiteisnowdefinded.net',

that fixed it.