Kirby Editor throws Kirby version error, but version is correct

I’ve dropped the Kirby editor repo into /site/plugins/editor/ fixed permissions so Apache can read, and added the example blueprint config:

    label: Editor
    type: editor

When visiting the page I get The editor requires Kirby version 3.3.0 or higher error.


So I’ve checked, but my Kirby version seems to be right, 3.3.0


Sooo… :thinking:

Thank you

/edit I just noticed there is a 3.3.1 so I am updating see if that helps

Updating to Kirby 3.3.1 fixed the problem.

Unless I missed something in the process, I’d say the minimum version to use the editor would then be 3.3.1 not 3.3.0 as stated. Will open an issue.


You right about wrong version comparing:

1 Like

I did not even have time to open the issue!


The version comparison bug was fixed in Editor 1.0.1. The Editor is compatible with Kirby 3.3.0+, only the check was wrong. :slight_smile: