Cannot get to the panel, first time install

panel

#1

Hello,
New to Kirby.
All the files copied, and the demo site works. Adding ‘panel’ to my url results in this message.
I have a licence key, but can’t get past this point to apply it.

panel_message


#2

You need to enable the panel in your config. See here.


#3

Why isn’t this mentioned in the installation guide: https://getkirby.com/docs/guide/installation


#4

Well, I guess it should be. However, I think that pink “panel.install” text in the screenshot above is actually a link to the relevant docs page for it. if it isn’t, it should be :slight_smile:


#5

Thanks, but no, it’s not a link, and putting ‘panel.install’ at the end of my url simply loads the site home page, not the panel.


#6

That isn’t a page. It’s referring to a config setting.


#7

Ah so does that mean editing a config.php? Is there documentation somewhere for this?


#8

Yes, i linked to it above… :arrow_up:


#9

Missed that, thanks.:blush:


#10

Bear with us, we are constantly improving, I just added a note in the installation guide.


#11

Perfect. All working as described now. Thanks.


#12

Whenever you find something missing or unclear in the docs, do not hesitate to create an issue on GitHub.