Blueprint bug in kirby panel?

Hello,

I’m using two languages in the panel.

The panel shows the English translation when its set on Dutch.

Cheers, Maarten

label:
  nl: Straat
  en: Street
type: text
placeholder:
  nl: Vul een straat naam in
  en: Please enter a street name…
help:
  nl: De straatnaam
  en: The name of the street  street:
label:
  nl: Straat
  en: Street
type: text
placeholder:
  nl: Vul een straat naam in
  en: Please enter a street name…
help:
  nl: De straatnaam
  en: The name of the street

Toolkit version: 2.4.0
Kirby version: 2.4.0
Panel version: 2.4.0

The translation is chosen depending on the user’s Panel language.

Thanks!
Clear, so for testing both languages i need to make two accounts.

Or change your Panel language in the user settings.