Weird redirect to login, range-slider plugin with textarea

I wonder if anybody has encountered this error, or something similar:

If you are really on 1.0.0, I suggest you update to the latest version (1.1.2) first.

I’m actually a bit confused now. I took version number 1.0.0 from the changelog on github. Now that you wrote this, I see that in the php file of range slider it actually says 1.1.0. In the package.json it says 1.1.2.

Whatever the correct version number is, I can say I am using the files as the are at this moment downloadable from github.