Timezone error after php.ini change

With United Domains I added a php.ini file to increase the upload filzesize


upload_max_filesize = 256M

When I add this file Kirby throws a timezone error.
Any ideas what is going on?

Error Log

Hm, that sounds almost as if the local php.ini overwrites other settings. Could you check with phpinfo() what difference you get in settings without and with your local php.ini file?

Yes you are right. I manually set the timezone and it works again.

date.timezone = "Europe/Berlin"