Problems with locale Date

Hi, I am trying to adjust the date formatting on my bilingual (DE and EN) website. But as soon as I added

  'date' => [
    'handler' => 'intl'

the following error comes up.

What can I do here?

The intl PHP extensions must be present on your hosting: Get up and running | Kirby CMS

I see you are using Xampp, it should be possible to enable that extension somewhere, not really familiar with Xampp. Check your php.ini file, your will probably find extension=intl commented.

So removing the semicolon and restarting the server should solve the problem.