Routing pagination in multi language website

Hi there everyone,

I have a page (experiences) with a pagination at the bottom, it all works fine, but i don’t like the ‘page; 2’ as the url pattern.

How do I change this since it’s a multi language website (2 languages atm)?

I never used the routing before, and I’m a bit confused with it…

Thank you for the support

You can change the page text with variable option in url:

Thank you for the quick reply @ahmetbora , but still if I change to “page” it still appears “page;2”.

For example i wanted something like “page/2” or something similar.

Of for example just switch the “;” to “:”

The ; is due to you probably being on Windows, on your production server, you will get a colon.

Oh, didn’t know that, ok…great then, so it should be all good.

Thank you so much for the support guys.