PDF failes to upload

hello everyone, I have tried to read through some topics to have the answer there, but I cannot really find what’s going on in my back-end. We have always been able to upload PDF’s under files, unfortunatly that is not possible now. I have attached a screen shot. Pictures is no problem and I have tried in Firefox also aside Google Chrome. I hope maybe one of you have had the same problem and are able to help. Thanks / Rune

53

This can have several reasons. Are there any error messages - have you checked the server and PHP error logs?

Have you tried with multiple PDFs of different sizes? Could be that the file is too big…
Or have you limited file upload in any way, by type, size etc. in your blueprints?

Thank you for the fast reply -

When I upload the wheel is loading, but then it stops and no file is there. I have tried several times also to save the page before uploading the file.

I have tried with 3 different PDFs all around 1-4 MB. So the size should not be the reason.

PHP error is the only thing I have not tried.

I have tried with a PDF below 1MB and now it works. That is strange. Anyway then we just need to compress the PDF files to below 1MB. Thank you for your help.

Or change your php.ini settings “memory_limit”, “post_max_size” and “upload_max_filesize”