Error with Plugin Panel-View-Extended and Kirby 3.3.2

hi, i get this error

Please have a look at your browser console, maybe there is some more information.

Captura de pantalla de 2019-12-19 12-30-43

hi the problem is the combination of 2 things:

on config.php

'languages' => true

and on languages folder only one language is declared

solution: i created a second language and the error is gone

That doesn’t really sound like a solution if you don’t need the second language, maybe rather a bug in the plugin?