Strange new error - Module 'xmlwriter' already loaded

Today I got a new error that I have never seen before. I don’t know what could have made it. It’s working on my localhost environment. Any ideas?

Module ‘xmlwriter’ already loaded


Could it be a fingerprint bug?

  • I tried /panel/login on Opera (a browser I never use) and before I even get to login with username and password I get this. Like I’m logged in already.
  • I use https with redirect from http.
  • I use a IDN domain.

Update 2

Does not seems to be a fingerprint bug. I deactivated it, no difference.

Update 3

I deactivated all the plugins. Still the same message.

Update 4

I tried to set up an unmodified Starterkit but I get the same message.

Update 5

From my hosting providor:

It may be that your CMS trying to put a php-ini setting is already set. You could turn the XMLwriter inside the “Select PHP version” of our control, but I would probably try to look at what CMS does. Peek also if your CMS supports 7.1, may be that it does not.

I “solved” the problem by swiching to PHP7.0, but I also added an issue about it: