Start page is "" but should be only "" – How to solve?

I’m the first time here.
I have a new Kirby website (bilingual, English and German) and the start page is now listed as
I want the start page to be only
It is also important, because google still lists wrong information at the old link, that currently doesn’t exist.

Thanks for help!

You can do that by setting the url property in the /site/languages language files, Introduction | Kirby CMS

But what has the link you posted above got to do with it?

Thanks, this was just an example link, I did not want to publish my website here right now :wink: