Session lifelink is very short

Hi everyone,

I have a problem with kirby session. In my client server in less than three minutes the session expires. I’ve searched if is problem of the value that they put to the session lifetime but it’s well, it’s 0. We’re using an old version of kirby (2.4.1).

It’s possible to change the lifetime value in kirby? Someone have an idea?

In localhost I haven’t got this problem.


Check out this thread, apart from the config settings in Kirby, there is also a PHP ini setting you can check.

If that doesn’t help, consider setting a fingerprint, introduced in 2.4.1

Ok! Thanks a lot :slight_smile:

I solved it with fingerprint. Thanks a lot!!!