Panel isn't working properly

So i changed the https of my clients website, and now when he tries to access the panel like it isn’t working, while if the is working perfectly.
thanks in advance!

Maybe this would help?

Already had this option turned on, unfortunately this isn’t it.

When you say it isn’t working, what error does he get?

Common cause of this problem:

  • incorrect permissions for site/accounts/
  • file .logins missing from that folder

One of those maybe?

I think this is due to wrong configuration of your https. Because it goes back and forth between those two. If you enter it redirects correctly to

Sorry for not responding, was away from the computer.
Unfortunately none of this solutions work.

It worked for me the other day, but currently the page does not load at all.

So i updated to the new kirby version, now the panel is working, but


isn’t making the website https.

maybe check htaccess file?

Maybe it’s a misunderstanding. Enabling the ssl Kirby option can’t magically make your site support HTTPS. For HTTPS you need server configuration and a TLS certificate on the server. :slight_smile:

Sorry of the bad explanation, before updating to the new kirby version, the site WAS https, and the panel wasnt loading properly, after updating the panel works and the site is http.

I’m sorry, but I don’t really understand how the site can no longer have HTTPS after a Kirby update. Could you please elaborate a little bit more?