Line break in markdown editor


how can i add a line break without </br> ?

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Aenean commodo ligula eget dolor. Aenean massa. Cum sociis natoque penatibus et magnis dis parturient montes, nascetur ridiculus mus.

Donec quam felis, ultricies nec, pellentesque eu, pretium quis, sem. Nulla consequat massa quis enim.

greetings perry

In standard markdown adding two spaces at the end of a line (and a line break of course) leads to a line break </br> in the html.
Doing two line breaks leads to a new paragraph.

But in kirby there are automatic line breaks, so a line break is added even if there are not two spaces at the end of the line. This behavior can be disabled in the config.php with the option markdown.breaks.
So simply add c::set('markdown.breaks',true); in your config.php if you want to have the “original” markdown behavior.



what i do wrong?

You need to apply a margin in your CSS so that the <p>aragraphs are separated from each other. Something like this:

p {
  margin-bottom: 0.8em;

---------Okay thanks.

Sorry, I misunderstood your question.