Kirby shopify plugin install

This screen appears when I install the Kirby shopify plug-in.
What’s the problem?
Installed on site/plugins/kirby-shopify.

Do I make it using github?

I created the “plugins” folder in the “site” folder and put the “kirby-shopify” folder in it, and even this is an error.

I didn’t even start…! It’s hard because there’s no explanation…!

Sorry, I’m afraid I don’t understand.

I pointed you to the readme part that explains the missing .env file.

Since I don’t know the plugin, please contact the developer directly if the readme doesn’t help.

I’ll check and ask you again. Thank you.