Kirby editor simple copy paste

Hi all,

I’m trying the editor for the first time on a project and it’s super nice !
But I’m having a strange behavior on the production site where copy pasting doesn’t work anymore while locally it’s behaving properly.

I understand that those kind of issue are quite complicated to replicate or probably specific the shared hosting used by the customer, but maybe someone has had the same issue or have some idea of what could cause this behavior.

In any case, wish you all a great day !

1 Like

I think I am experiencing the same issue, it’s really odd :thinking:
Here’s a little screencast for documentation:

Edit: And when trying to import something I get the following (maybe related) error:
Bildschirmfoto 2020-05-15 um 12.16.17

Edit & Solution: Whoops, it was my own mistake! Apparently I did not upload all the files from the plugin folder. Deleting it and uploading it again solved the problem. :innocent:

I downloaded a fresh copy from the git repo and re uploaded it to the server. Now it works again. What bother me is that the local version installed using composer was working… :upside_down_face: who knows
Closing this thread, thank @jensschnitzler for looking into this.