Https Panel can't login

Hi,

it has been discussed in other threads but i can’t login to the panel after i switched to https. I renamed my panel. After that i put the site in multilanguage mode with two domains. After that i set up Let’s Encrypt with my hoster all-inkl. I forced to use https everytime.

The site works fine. The only problem is that i can’t login to the panel. I don’t change the htaccess file.

thanks

did you set the ssl option?

if you renamed the panel you might have to adjust the htaccess redirect.

Hi bnomei,
thanks for your answer. I have enabled the ssl option in the config and i changed the name for the panel in the .htaccess file. The Panel says always invalid username or password. When i disable the ssl option the panel jumps back to the login form. I also have the multi language option turned on.

c::set(‘languages’, array(
array(
‘code’ => ‘en’,
‘name’ => ‘English’,
‘default’ => true,
‘locale’ => ‘en_US’,
‘url’ => ‘https://www.englishdomain.com’,
),
array(
‘code’ => ‘de’,
‘name’ => ‘Deutsch’,
‘locale’ => ‘de_DE’,
‘url’ => ‘https://www.germandomain.de’,
),
));

Solved. Thanks to this thread: https://forum.getkirby.com/t/how-to-reset-password/4115/4

The solution for me was to erase the admin user and create a new one. Now i can log into the panel without any problems. Maybe it was my fault and i saved the wrong password.