Hide page in panel doesn't work

I have a page that takes all its content from different pages - therefore I don’t want it to appear in the panel (next to home and error pages).

I saw all the threads about this, for example this one, but it doesn’t work for me.

any idea how to hide pages in the panel?

this is my yml:

title: Cases
hide: true

I also tried this:

title: Cases
pages: false
hide: true

the page has the same file name as the file name in the content folder:
Screen Shot 2022-09-06 at 10.59.53 AM

Screen Shot 2022-09-06 at 11.00.11 AM

any idea?
thanks a lot!

The option must be under the options keys and it should be read: false not hide.

Thanks a lot! :pray: