Hiding top level pages in the panel

Hello.

I am working on Kirby 3.1.1 and am trying to hide the “error” page from the panel.

   title: Error
   hide: true

on the error.yml blueprint doesn’t work.

Any ideas? Thank you.

Does that option even exist? Can’t find it documented anywhere?

If you don’t want to show the error page, you can filter it out via the template option in your sections.

It used to exist in Kirby 2.

Ok what you suggested works for me. Thanks!

It does indeed not exist anymore. There’s a read: false option now, but that completely disables the page and its subpages in the panel.

Here’s the corresponding issue