Empty panel on server

Hi! I’m having a rare issue on one page in the panel. It looks empty like in the attached image. When I edit this page on localhost everything looks normal but in the server is empty. Any ideas?


  • check if you have additional text files in the folder?
  • Is the default.yml blueprint empty?
  • Are the filenames of the intended blueprint and the text file indentical and both in small letters?
  • have you checked the error logs for any errors?
  • No other txt
  • No, default.yml is not empty
  • conste.txt, blueprint and template identical name.
  • Where is the error log?

That depends. Is that a shared hosting provider? Maybe there is no error log by default. You could try to temporarily enable debugging in the config.php file.

Edit: Do you use any custom fields on that particular page?

No. This is my blueprint.

title: About

  template: team

files: true

    label: Title
    type: title
    label: Header Image
    type: select
    options: images
    label: Text
    type: textarea
    size: large

Well, nothing special there.

  • Have you tried to rename the text file to check if it works with another blueprint?
  • Have you tried to re-upload the blueprint/text files?
  • Are the file permissions correct?

Just on a side note: size is not an option for the textarea field (it doesn’t do any harm, but it doesn’t do anything either)

It’s the permissions of the content file, if I’m correct.
This often happens to me when I upload a file, and it doesn’t have the correct permissions.
If it’s your own web server, try to use chown -R user:group . And replace user with the user that the webserver is running on, and the same with group

Run that command in the base folder, and it’ll fix it I reckon
Like my server, the user is nginx and group is www-data, so I run the command chown -R nginx:www-data . in the root folder