Daytime field – No override option

Hi there!

I noticed that both the Date and the Time field types for the panel offer the (very handy) override option, however the field type Datetime does not.

Is there a specific reason for this, or a workaround to create a similar behaviour?

BTW, thanks so much for creating Kirby!