Caching Problem


I disabled caching but nevertheless Kirby 3.9.3 generates folders named or inside the site/cache directory. Inside these folders there is a dir “uuid”. How can i completely disable caching ?

Thanks …

You should be able to set the uuid to false as well: cache | Kirby CMS

Why do you want to do this for UUIDs? Setting 'cache' => false should also disable all caches, I think.

That did the trick, thanks! I didn’t know that its possible to deactivate other caches in the same way like for the pages.

'cache' => false
does not disable all caches.

Thanks again!

Note that when you use UUIDS (by default they are turned on), but disable the cache for UUIDs, the performance of finding the right page for a UUID will suffer.