Set up https instead http


when I uploaded Kirby to my webhost and opened it I used my http-Domain. Works fine.

But I want to use https only so I activated an ssl certificate.
But now when I open my site via https all styles are broken and all links are pointing to the http-domain.

What do I have to do to redirect visitors from http to https?
What do I have to do to make Kirby use https only?

Is caching enabled in your config? In that case you would have to empty the cache to get rid of those old links.