Turn off keyboard shortcuts in panel

I’m looking for answer for turn off shortcuts in panel.
Really i interested in turn-off alt+s combination. Maybe someone has already found a way to fix it?

There is no setting that would allow you to disable these shortcuts.

The relevant JS can be found in /panel/assets/js/src/app.js, lines 72ff.

However, if you uncomment or modify the code, you would have to run gulp to minify the file again. Or, alternatively, modify directly in /panel/assets/js/src/app.min.js. Needless to say that you would have to repeat this whenever you update/replace the Panel folder.

Why do you want to disable those shortcuts?

Thank you, I’ll try later how it works. Why? becouse my language use special letters like “ś” (alt+s).

Many greetings