Login page has no labels anymore

Without changing a single thing, after a new loading of the page (after not having worked on the project for more than a week), it shows the following login page. It does not show the labels anymore? What’s going on and how can I fix this?

(I can’t login either, since it requires data from the select (which is empty))
I see now that url gets forwared to /panel/installation, when i try to access /panel

When added an ‘account’ from a different kirby instance, I get to the actual login page… but with similar lacking labels and stuff.

It also happened to a collegue of mine who loaded the same repo to his computer and tried to /panel.

Running 3.7.

Thank you so so much. Appreciate it a lot!

Which repo? An official Kirby repo or your own?

internal repo, where my codebase lives. I’m able to login, it’s just that that login screen is very wierd without labels…

Wondering if the repo is complete or if there are any files missing? Have you tried deleting the media folder?

renaming the media folder to ‘@media’ gives me a 404 page, ‘error’-page, in my own template design.

The media folder is a sort of cache folder, if you remove it, it should be recreated.