Invalid CSRF Token on Hepburn Theme Panel Installation

I just replaced it with the start kit htaccess file, but I still can’t get in. I give up.

OK. I was able to get in with the Starter Kit htaccess file in Safari. Chrome was being difficult. Thank you for all of you help. I greatly appreciate it.

I think you should be careful shipping with these security policy headers. They don’t work everywhere. Or at least add a note in the documentation.

Smashing :slight_smile: You should be able to put the themes .htacess back now and get the performance benefits, now that the panel install process has happened.

@texnixe yeah, ill comment them out and update files for sale.

My local server runs on Nginx, so those rules dont kick in locally, which is also where i usually install the panel and push up to live, so its something i missed in testing.

Ok. Thanks, I was just going to ask you about that. Once again, thank you for all of your and @texnixe 's help in this matter.

@jdominici No worries. Let me know when you have filled it up with real content, id love to see it :slight_smile:

Will do. Pleas note, that these are mostly my personal photos, but I loves your theme and was looking for a new way to display them. Photography is just a hobby. My day job is teaching English, so do have your expectations too high. :wink:

Im sure itll look great :slight_smile:

In the meantime you should add robots.txt file to the root of the site, to prevent google from indexing the dummy content you have right now.

See here

Normally I would recommend using a subdomain to work until you are ready, but that will do for now.

Thank you. I will do that.

Ok, I am going to exhaust your patience. I was adding some of my own content, and was ready to publish, but I now get this scene.

Have you renamed or removed the albums page?

I disabled the one that was there and created one of my own.

The theme relies on that page, though, it seems…

Well, then it appears I have royally screwed up. I set it back to draft. I did not delete it. Would it prevent me from even being able to log in?

No, I don’t think so

Yes, the albumbs page is important :slight_smile: You should be able to delete its children though, and add your own albums.

I just set it to unpublished. Would that cause this issue?

Thats weird. It should not prevent login. Delete the content folder on the server, and reupload the one from the theme files. Create atleast one album of your own, along side the default mountain one and set its status to public. At that point you can delete the default mountains album. You are getting this problem because you have no published albums at all.

This is not the Panel login page!

The Panel login is here:

Lol… good spot… i didnt notice.