"disallowed" in Editor Plugin?

I’d like to disallow h1 and h2 in the editor plugin. Strange, if I use “allowed” and try to list everything except the h1 and h2 I on’t get the full list without those two. I can’t use “disllowed” to just name the exceptions?

Oh, and why can I only use h1 -> h3? Not h4 -> h6?

Or do I get something wrong again?

Both options work for me as expected:

  • allowed: only the named blocks are shown
  • disallowed: all but the disallowed ones are shown

Because these blocks don’t exist. If you need them, you can create custom block types.

I swear “disallowed” didn’t work, when I tried it! Is here some magic in place, that things only work if you say they do?

PS: I thank you.

PPS: Gonna build some blocks!

1 Like