Kirby 2   Issues ๐Ÿ›


Topic Replies Activity
About the Issues ๐Ÿ› category 1 March 2, 2015
Please, fill in all fields correctly 2 May 14, 2019
Markdown (Extra) Footnotes donโ€™t render as HTML but text 10 May 7, 2019
Panel disconnect when link button clicked: "app.modal is undefined" 1 February 5, 2019
SVG upload upsets template setting 18 January 20, 2019
โ€œAn unexpected error occurredโ€ when editing+saving content, even as Admin 30 October 15, 2018
Model not defined on page create in multi language setup 8 August 16, 2018
Multilanguage dropdown/select non-required issue 5 August 8, 2018
Website blank after refresh - help! 2 July 19, 2018
Invalid Panel URL (Apache on Port 8080) 2 June 13, 2018
Nginx wildcard regex server_name 1 June 6, 2018
Panel Form Field Type Page - Autocomplete 1 April 13, 2018
Panel loading animation issue on update 8 April 13, 2018
Zero in the table 2 April 6, 2018
No access to panel via Mobile Phone 9 March 23, 2018
Years before 1902 8 March 7, 2018
Missing images and fields in panel 18 February 12, 2018
Is there a way to get filterBy('template', 'mytemplate') work on a multilang site? 26 February 9, 2018
SimpleMDE plugin issues in kibry 2.5.8 making panel field super wide 8 December 21, 2017
Panel redirects to non-existing page 4 December 7, 2017
Panel Logout Issue 8 December 6, 2017
How to sort respecting german umlauts 3 December 2, 2017
Invalid JPEG Marker causes Panel to crash 18 November 28, 2017
Drag and drop (invisible โ†’ visible) always inserts at the top 5 November 25, 2017
Error with panel textarea 4 November 23, 2017
Pagination Object Gives Double Slashes Going From Page 1 to Page 2 7 November 23, 2017
Pagination Ignores Custom Kirby Index URL (Maybe Panel-Specific) 1 November 20, 2017
Really strange behavior that makes Kirby save to wrong content file 25 November 7, 2017
Error 500 when updating to Kirby 2.5.6 3 October 13, 2017
Kirby thumbs & Adblock Plus 3 October 1, 2017